<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Oakland Post :   Oakland University Hosts 25th Meeting of Minds Conference</title>
<meta name="description" content="Oakland University&#039;s independent student newspaper." />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oakland Post RSS 2.0" href="http://oaklandpostonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Oakland Post RSS .92" href="http://oaklandpostonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oakland Post Atom 0.3" href="http://oaklandpostonline.com/feed/atom/" />
<link rel="pingback" href="http://oaklandpostonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oakland Post &raquo; Oakland University Hosts 25th Meeting of Minds Conference Comments Feed" href="http://oaklandpostonline.com/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oaklandpostonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://oaklandpostonline.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://oaklandpostonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://oaklandpostonline.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://oaklandpostonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oaklandpostonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%7CPT+Sans%7CPontano+Sans%7CPontano+Sans%7CPT+Sans%7CArial%2C+sans-serif%7CPT+Serif%7CPontano+Sans%7CPontano+Sans%7CPT+Sans%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://oaklandpostonline.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://oaklandpostonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oaklandpostonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oaklandpostonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Integrated Cheer and Dance starts from scratch' href='http://oaklandpostonline.com/16850/sports/integrated-cheer-and-dance-starts-from-scratch/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://oaklandpostonline.com/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/" />
<link rel='shortlink' href='http://oaklandpostonline.com/?p=16838' />
<link rel="alternate" type="application/json+oembed" href="http://oaklandpostonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foaklandpostonline.com%2F16838%2Fcampus%2Foakland-university-hosts-25th-meeting-of-minds-conference%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oaklandpostonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foaklandpostonline.com%2F16838%2Fcampus%2Foakland-university-hosts-25th-meeting-of-minds-conference%2F&#038;format=xml" />

	<meta property="og:title" content="Oakland University Hosts 25th Meeting of Minds Conference" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Mary Siring" />
	<meta property="og:url" content="http://oaklandpostonline.com/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/" />
	<meta property="og:image" content="http://oaklandpostonline.com/wp-content/uploads/2017/05/IMG_0141-667x1000.jpg" />
	<meta property="og:image:width" content="667" />
	<meta property="og:image:height" content="1000" />
	<meta property="og:site_name" content="The Oakland Post" />
	<meta property="og:description"
          content="Meeting of Minds came to Oakland University for it&#8217;s 25th year. The undergraduate research conference was held on Friday, May 12. A yearly event with many colleges, OU was able to participate in the milestone event as the host. “Though an anniversary, my Southern roots want to call it the 25th jubilee,” said Robby Stewart, a..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://oaklandpostonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCM0VWqhV06edU9hQTKj7fXg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theoaklandpost/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theoaklandpost">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theoakpost">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform859" action="http://oaklandpostonline.com/">
			<label for="s859" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s859" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit859" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform9050" action="http://oaklandpostonline.com/">
			<label for="s9050" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9050" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9050" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://oaklandpostonline.com/category/campus/">Campus</a></li><li><a href="http://oaklandpostonline.com/category/life/">Life</a></li><li><a href="http://oaklandpostonline.com/category/sports/">Sports</a></li><li><a href="http://oaklandpostonline.com/11152/looking-back/looking-back/">Looking Back</a></li><li><a href="http://oaklandpostonline.com/online-edition/">Online Edition</a></li><li><a href="http://oaklandpostonline.com/classifieds/">Classifieds</a></li><li><a href="http://oaklandpostonline.com/category/opinion/">Opinion</a></li><li><a href="http://oaklandpostonline.com/category/satire/">Satire</a></li><li><a href="http://oaklandpostonline.com/13196/staff-bios/staff/">Staff</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://oaklandpostonline.com"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/Mobile.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><div class="headermedium" style="display:none"><a href="http://oaklandpostonline.com#tablet"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/unnamed.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><div class="headerlarge"><a href="http://oaklandpostonline.com#phone"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/unnamed.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><h1 style="display:none">The Oakland Post</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.oucreditunion.org/"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/Post_Digital_091416.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://oaklandpostonline.com/about/">About</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 20;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://oaklandpostonline.com"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/unnamed.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><h1 style="display:none">The Oakland Post</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://oaklandpostonline.com/category/campus/">Campus</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://oaklandpostonline.com/category/life/">Life</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://oaklandpostonline.com/category/sports/">Sports</a></li>
<li id="menu-item-11176" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11176"><a href="http://oaklandpostonline.com/11152/looking-back/looking-back/">Looking Back</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="http://oaklandpostonline.com/online-edition/">Online Edition</a></li>
<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a href="http://oaklandpostonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://oaklandpostonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11173"><a href="http://oaklandpostonline.com/category/satire/">Satire</a></li>
<li id="menu-item-13892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13892"><a href="http://oaklandpostonline.com/13196/staff-bios/staff/">Staff</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 28</span><span class="breakingnewsheadline"><a href="http://oaklandpostonline.com/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/">Oakland University Hosts 25th Meeting of Minds Conference</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 26</span><span class="breakingnewsheadline"><a href="http://oaklandpostonline.com/16850/sports/integrated-cheer-and-dance-starts-from-scratch/">Integrated Cheer and Dance starts from scratch</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 22</span><span class="breakingnewsheadline"><a href="http://oaklandpostonline.com/16828/arts-and-entertainment/alien-covenant-a-promising-prequel-to-a-sci-fi-classic/">Alien: Covenant—A Promising Prequel To A Sci-Fi Classic</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Oakland University Hosts 25th Meeting of Minds Conference</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle16838' href='#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/05/IMG_0141-667x1000.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle16838 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle16838' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle16838'><img id="imagesingle16838" src="http://oaklandpostonline.com/wp-content/uploads/2017/05/IMG_0141.jpg" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit">Michael Orlando</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle16838").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle16838]").remodal();
															inst.open();
															var slideshow_area_heightsingle16838 = $('.single-photo-container').height(); 
															var photo_heightsingle16838 = 1000;
													
															if (photo_heightsingle16838 < slideshow_area_heightsingle16838 ) {
																var top_marginsingle16838 = (slideshow_area_heightsingle16838 - photo_heightsingle16838)/2;
																$('#imagesingle16838').css("margin-top", top_marginsingle16838);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#b59a57");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Michael Orlando</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://oaklandpostonline.com/staff/?writer=Mary%20Siring">Mary Siring</a>, Intern</span><br /><span class="storydate"><span class="time-wrapper">May 28, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://oaklandpostonline.com/category/campus/" rel="category tag">Campus</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://oaklandpostonline.com/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Foaklandpostonline.com%2F16838%2Fcampus%2Foakland-university-hosts-25th-meeting-of-minds-conference%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Oakland+University+Hosts+25th+Meeting+of+Minds+Conference&amp;url=http%3A%2F%2Foaklandpostonline.com%2F%3Fp%3D16838" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '16838';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 10?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c4175f8702" /><input type="hidden" name="_wp_http_referer" value="/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '16838';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><a href="https://oakland.edu/cas/meeting-of-minds/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://oakland.edu/cas/meeting-of-minds/', 'Meeting of Minds');" target="_blank">Meeting of Minds</a> came to Oakland University for it&#8217;s 25th year. The undergraduate research conference was held on Friday, May 12. A yearly event with many colleges, OU was able to participate in the milestone event as the host.</p>
<p id='graph2'>“Though an anniversary, my Southern roots want to call it the 25th jubilee,” said Robby Stewart, a professor of psychology and associate dean of the College of Arts and Sciences. “This is a celebration, not just an anniversary.”</p>
<p id='graph3'>Beginning in 1933, MOM began as a cooperation between University of Michigan- Flint and University of Michigan- Dearborn. Oakland University was invited to join in 1995 and has now hosted the 25th event on its own campus.</p>
<p id='graph4'>MOM invites students from the three universities to present their scholarly and creative ventures through oral and poster presentations.</p>
<p id='graph5'>The day began at 8:30 a.m. with a continental breakfast and ended at 4:00 p.m., only breaking at 12:00 p.m. for an hour-long lunch, musical performance of a piece from Roland Dyens and a student success story from Andrea Kozak, an associate professor of psychology at Oakland University. While Kozak could not be present to speak herself, her presentation was given nonetheless through email transcript and a stand-in speaker.</p>
<p id='graph6'>Concurrent presentations began at 9:30 a.m. Students presented posters in Fireside Lounge while others gave oral presentations in various classrooms of South Foundation Hall. There was a total of 133 presentations over the course of the conference.</p>
<p id='graph7'>From a literary nonfiction panel discussing Ouija boards, milk-carton children and epigraphs of gravestones, oral PowerPoint presentations of growing radical Islamic attacks and Islamophobia and a poster presentations of narcissism and a podcast on feminism, the topics and disciplines of MOM were unlimited.</p>
<p id='graph8'>Inspiration was as limitless as the topics at MOM. Some students recalled trains of creative thought and expanded upon them for their presentation, where others drew inspiration from mere interest and devoted their time to research.</p>
<p id='graph9'>“I’ll have an idea or a theme in mind and I take notes on my phone,” said Paige Lalain, author of “Sleeping Place” and panelist in the literary nonfiction panel. “I’ll have a flash of memory and think ‘how could this be thematically relevant?’”</p>
<p id='graph10'>Overall, MOM created an environment that supports student endeavors and encourages research, presentation and, especially, made a safe space to learn.</p>
<p id='graph11'>“I am presenting my capstone project,” Jeff Waters, a women and gender studies major, said. “It is a chance to present your research to an understanding audience. They choose to see your presentation, so people are interested in what you’re talking about.”</p>
<p id='graph12'>Education during this process doesn’t stop with research, either. Students are given the chance to learn about data gathering and presenting as well.</p>
<p id='graph13'>“This taught me about research,” said Catherine Barrey, a women and gender studies major. “I learned about surveying and how to handle situations where your participant really doesn’t want to help you.”</p>
<p id='graph14'>MOM had yet another successful year of promoting undergraduate research by providing this annual experience.</p>
<p id='graph15'>“This is a celebration of student achievement and accomplishment,” Stewart said. “This isn’t just a research project.”</p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://oaklandpostonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="16838" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Polls</h2></div><div class="widgetbody"><div id="polls-28" class="wp-polls">
	<form id="polls_form_28" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="b1c297d8a6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="28" /></p>
		<p style="text-align: center;"><strong>Which presidential candidate do you prefer?</strong></p><div id="polls-28-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-111" name="poll_28" value="111" /> <label for="poll-answer-111">Carl Camden</label></li>
		<li><input type="radio" id="poll-answer-112" name="poll_28" value="112" /> <label for="poll-answer-112">Ora Hirsch Pescovitz</label></li>
		<li><input type="radio" id="poll-answer-113" name="poll_28" value="113" /> <label for="poll-answer-113">Jean Ann Miller</label></li>
		<li><input type="radio" id="poll-answer-114" name="poll_28" value="114" /> <label for="poll-answer-114">George Hynd</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(28);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(28); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-28-loading" class="wp-polls-loading"><img src="http://oaklandpostonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16825/campus/pescovitz-set-to-make-more-than-most-michigan-university-presidents/">Pescovitz set to make more than most Michigan university presidents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16797/campus/50-years-of-oupd/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/05/anniversarybadgehighres-475x317.jpg' id='grow-stb16797'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16797').mouseenter(function() {
   											$('#grow-stb16797').removeClass('shrink');
   											$('#grow-stb16797').removeClass('grow');
   											$('#grow-stb16797').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16797').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16797/campus/50-years-of-oupd/">50 Years of OUPD</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16768/campus/oakland-universitys-new-president-announced/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/05/New-president-Ora-announced-taylor-stinson-475x316.jpg' id='grow-stb16768'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16768').mouseenter(function() {
   											$('#grow-stb16768').removeClass('shrink');
   											$('#grow-stb16768').removeClass('grow');
   											$('#grow-stb16768').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16768').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16768/campus/oakland-universitys-new-president-announced/">Oakland University&#8217;s new President announced</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16758/campus/faculty-voices-opinions-about-ou-presidential-candidates-in-survey/">Faculty voices opinions about OU presidential candidates in survey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16744/campus/business-professor-charged-with-seven-accounts-of-drug-possession/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/04/unnamed-475x51.png' id='grow-stb16744'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16744').mouseenter(function() {
   											$('#grow-stb16744').removeClass('shrink');
   											$('#grow-stb16744').removeClass('grow');
   											$('#grow-stb16744').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16744').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16744/campus/business-professor-charged-with-seven-accounts-of-drug-possession/">Business professor charged with counts of drug possession</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16729/campus/second-presidential-forum-proves-pescovitz-does-her-homework/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/04/IMG_5950-2-475x317.jpg' id='grow-stb16729'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16729').mouseenter(function() {
   											$('#grow-stb16729').removeClass('shrink');
   											$('#grow-stb16729').removeClass('grow');
   											$('#grow-stb16729').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16729').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16729/campus/second-presidential-forum-proves-pescovitz-does-her-homework/">Second presidential forum proves Pescovitz does her homework</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16530/campus/police-files-a-roundup-of-the-funniest-incidents-of-the-year/">Police Files: A roundup of the funniest incidents of the year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16496/campus/circle-k-rakes-in-over-1600-service-hours-awards/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/04/Circle-K-courtesy-of-Emma-Densmore-475x356.jpg' id='grow-stb16496'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16496').mouseenter(function() {
   											$('#grow-stb16496').removeClass('shrink');
   											$('#grow-stb16496').removeClass('grow');
   											$('#grow-stb16496').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16496').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16496/campus/circle-k-rakes-in-over-1600-service-hours-awards/">Circle K rakes in over 1,600 service hours, awards</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16599/campus/construction-eliminates-outdoor-research-areas/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/04/Bio-Preserve-2-Grace-Turner-475x317.jpg' id='grow-stb16599'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16599').mouseenter(function() {
   											$('#grow-stb16599').removeClass('shrink');
   											$('#grow-stb16599').removeClass('grow');
   											$('#grow-stb16599').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16599').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16599/campus/construction-eliminates-outdoor-research-areas/">Construction reduces outdoor research areas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/16498/campus/what-to-expect-when-youre-about-to-graduate/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/04/Graduation-KevinBradsher-475x317.jpg' id='grow-stb16498'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Oakland University Hosts 25th Meeting of Minds Conference'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16498').mouseenter(function() {
   											$('#grow-stb16498').removeClass('shrink');
   											$('#grow-stb16498').removeClass('grow');
   											$('#grow-stb16498').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16498').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/16498/campus/what-to-expect-when-youre-about-to-graduate/">What to expect when you&#8217;re about to graduate</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#b59a57");
					$('.stb_right').css("border-color", "#b59a57");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#b59a57");
					$('.stb_left').css("border-color", "#b59a57");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://oaklandpostonline.com">The Oakland Post</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCM0VWqhV06edU9hQTKj7fXg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theoaklandpost/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theoaklandpost">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theoakpost">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Oakland University&#039;s independent student newspaper.</p></div><div class="footersearch">	<form method="get" id="searchform2953" action="http://oaklandpostonline.com/">
			<label for="s2953" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2953" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2953" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://oaklandpostonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<script type='text/javascript' src='http://oaklandpostonline.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/oaklandpostonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oaklandpostonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://oaklandpostonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://oaklandpostonline.com/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Foaklandpostonline.com%2F16838%2Fcampus%2Foakland-university-hosts-25th-meeting-of-minds-conference%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Oakland+University+Hosts+25th+Meeting+of+Minds+Conference&amp;url=http%3A%2F%2Foaklandpostonline.com%2F%3Fp%3D16838" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '16838';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 6 + 3?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="c4175f8702" /><input type="hidden" name="_wp_http_referer" value="/16838/campus/oakland-university-hosts-25th-meeting-of-minds-conference/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '16838';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/Mobile.png" alt="Oakland University&#039;s independent student newspaper." /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://oaklandpostonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-176"><a href="http://oaklandpostonline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://oaklandpostonline.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://oaklandpostonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11176"><a href="http://oaklandpostonline.com/11152/looking-back/looking-back/">Looking Back</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="http://oaklandpostonline.com/online-edition/">Online Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a href="http://oaklandpostonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://oaklandpostonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11173"><a href="http://oaklandpostonline.com/category/satire/">Satire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13892"><a href="http://oaklandpostonline.com/13196/staff-bios/staff/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
					$('.sno-menu').css({ background: '#ffffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#1680c0', color: '#fffff'});
					$('.sno-menu').css({ background: '', color: '#fffff'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>