<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Oakland Post :   Baseball team looks for redemption</title>
<meta name="description" content="Oakland University&#039;s independent student newspaper." />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Oakland Post RSS 2.0" href="http://oaklandpostonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Oakland Post RSS .92" href="http://oaklandpostonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Oakland Post Atom 0.3" href="http://oaklandpostonline.com/feed/atom/" />
<link rel="pingback" href="http://oaklandpostonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://oaklandpostonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oakland Post &raquo; Baseball team looks for redemption Comments Feed" href="http://oaklandpostonline.com/15646/sports/baseball-team-looks-for-redemption/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/oaklandpostonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://oaklandpostonline.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://oaklandpostonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://oaklandpostonline.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://oaklandpostonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://oaklandpostonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://oaklandpostonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%7CPT+Sans%7CPontano+Sans%7CPontano+Sans%7CPT+Sans%7CArial%2C+sans-serif%7CPT+Serif%7CPontano+Sans%7CPontano+Sans%7CPT+Sans%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://oaklandpostonline.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://oaklandpostonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://oaklandpostonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://oaklandpostonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OUSC president, vice president end term with final proposal' href='http://oaklandpostonline.com/15644/campus/ousc-president-vice-president-end-term-with-final-proposal/' />
<link rel='next' title='SATIRE: The only application we’ve received for life editor' href='http://oaklandpostonline.com/15669/satire/satire-the-only-application-weve-received-for-life-editor/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://oaklandpostonline.com/15646/sports/baseball-team-looks-for-redemption/" />
<link rel='shortlink' href='http://oaklandpostonline.com/?p=15646' />
<link rel="alternate" type="application/json+oembed" href="http://oaklandpostonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foaklandpostonline.com%2F15646%2Fsports%2Fbaseball-team-looks-for-redemption%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://oaklandpostonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foaklandpostonline.com%2F15646%2Fsports%2Fbaseball-team-looks-for-redemption%2F&#038;format=xml" />

	<meta property="og:title" content="Baseball team looks for redemption" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Katie LaDuke" />
	<meta property="og:url" content="http://oaklandpostonline.com/15646/sports/baseball-team-looks-for-redemption/" />
	<meta property="og:image" content="http://oaklandpostonline.com/wp-content/uploads/2017/03/FullSizeRender-3-900x606.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="606" />
	<meta property="og:site_name" content="The Oakland Post" />
	<meta property="og:description"
          content="With conference play starting up on March 24, Oakland&#8217;s baseball team has not seen desirable results in its preseason play. The Golden Grizzlies have dropped their last 14 games, bringing their record to 1-16. Ten of Oakland&#8217;s 16 losses have been by four runs or less. Co-head coach Colin Kaline attributes these slim gaps to the number of..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://oaklandpostonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCM0VWqhV06edU9hQTKj7fXg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theoaklandpost/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theoaklandpost">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theoakpost">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9533" action="http://oaklandpostonline.com/">
			<label for="s9533" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9533" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9533" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform8173" action="http://oaklandpostonline.com/">
			<label for="s8173" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8173" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8173" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://oaklandpostonline.com/category/campus/">Campus</a></li><li><a href="http://oaklandpostonline.com/category/life/">Life</a></li><li><a href="http://oaklandpostonline.com/category/sports/">Sports</a></li><li><a href="http://oaklandpostonline.com/11152/looking-back/looking-back/">Looking Back</a></li><li><a href="http://oaklandpostonline.com/online-edition/">Online Edition</a></li><li><a href="http://oaklandpostonline.com/classifieds/">Classifieds</a></li><li><a href="http://oaklandpostonline.com/category/opinion/">Opinion</a></li><li><a href="http://oaklandpostonline.com/category/satire/">Satire</a></li><li><a href="http://oaklandpostonline.com/13196/staff-bios/staff/">Staff</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://oaklandpostonline.com"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/Mobile.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><div class="headermedium" style="display:none"><a href="http://oaklandpostonline.com#tablet"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/unnamed.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><div class="headerlarge"><a href="http://oaklandpostonline.com#phone"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/unnamed.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><h1 style="display:none">The Oakland Post</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.oucreditunion.org/"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/Post_Digital_091416.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://oaklandpostonline.com/about/">About</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 20;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://oaklandpostonline.com"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/unnamed.png" class="headerimage" alt="Oakland University&#039;s independent student newspaper." /></a></div><h1 style="display:none">The Oakland Post</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://oaklandpostonline.com/category/campus/">Campus</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://oaklandpostonline.com/category/life/">Life</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://oaklandpostonline.com/category/sports/">Sports</a></li>
<li id="menu-item-11176" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11176"><a href="http://oaklandpostonline.com/11152/looking-back/looking-back/">Looking Back</a></li>
<li id="menu-item-11174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="http://oaklandpostonline.com/online-edition/">Online Edition</a></li>
<li id="menu-item-11175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a href="http://oaklandpostonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://oaklandpostonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-11173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11173"><a href="http://oaklandpostonline.com/category/satire/">Satire</a></li>
<li id="menu-item-13892" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13892"><a href="http://oaklandpostonline.com/13196/staff-bios/staff/">Staff</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 21</span><span class="breakingnewsheadline"><a href="http://oaklandpostonline.com/15663/opinion/drews-review-the-most-important-elements-in-a-hit-rap-song/">Drew&#8217;s Review: The most important elements in a hit rap song</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 21</span><span class="breakingnewsheadline"><a href="http://oaklandpostonline.com/15660/opinion/kong-skull-island-has-unfulfilled-potential/">&#8216;Kong: Skull Island&#8217; has unfulfilled potential</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 21</span><span class="breakingnewsheadline"><a href="http://oaklandpostonline.com/15679/life/ready-or-not-sexuality-and-autism/">Ready or not: Sexuality and autism</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Baseball team looks for redemption</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle15646' href='#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/FullSizeRender-3-900x606.jpg' alt='The+Oakland+baseball+team+practices+in+the+upper+fields+in+preparation+for+its+Horizon+League+opener+against+Youngstown+State+on+Friday%2C+March+24.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle15646 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle15646' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle15646'><img id="imagesingle15646" src="http://oaklandpostonline.com/wp-content/uploads/2017/03/FullSizeRender-3.jpg" alt="The Oakland baseball team practices in the upper fields in preparation for its Horizon League opener against Youngstown State on Friday, March 24. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>The Oakland baseball team practices in the upper fields in preparation for its Horizon League opener against Youngstown State on Friday, March 24. </p><p class='photocreditremodal'><p class="photocredit">Taylor Stinson</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle15646").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle15646]").remodal();
															inst.open();
															var slideshow_area_heightsingle15646 = $('.single-photo-container').height(); 
															var photo_heightsingle15646 = 2581;
													
															if (photo_heightsingle15646 < slideshow_area_heightsingle15646 ) {
																var top_marginsingle15646 = (slideshow_area_heightsingle15646 - photo_heightsingle15646)/2;
																$('#imagesingle15646').css("margin-top", top_marginsingle15646);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#b59a57");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Taylor Stinson</p><p class="photocaption">The Oakland baseball team practices in the upper fields in preparation for its Horizon League opener against Youngstown State on Friday, March 24. </p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://oaklandpostonline.com/staff/?writer=Katie%20LaDuke">Katie LaDuke</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">March 21, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://oaklandpostonline.com/category/showcase/" rel="category tag">Showcase</a>, <a href="http://oaklandpostonline.com/category/sports/" rel="category tag">Sports</a>, <a href="http://oaklandpostonline.com/category/sports-mens/" rel="category tag">Sports / Mens</a>, <a href="http://oaklandpostonline.com/category/sports-mens-baseball/" rel="category tag">Sports / Mens / Baseball</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://oaklandpostonline.com/15646/sports/baseball-team-looks-for-redemption/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Foaklandpostonline.com%2F15646%2Fsports%2Fbaseball-team-looks-for-redemption%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Baseball+team+looks+for+redemption&amp;url=http%3A%2F%2Foaklandpostonline.com%2F%3Fp%3D15646" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '15646';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 5?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ff1deadc1d" /><input type="hidden" name="_wp_http_referer" value="/15646/sports/baseball-team-looks-for-redemption/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '15646';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>With conference play starting up on March 24, Oakland&#8217;s baseball team has not seen desirable results in its preseason play. The Golden Grizzlies have dropped their last 14 games, bringing their record to 1-16.</p>
<p id='graph2'>Ten of Oakland&#8217;s 16 losses have been by four runs or less. Co-head coach Colin Kaline attributes these slim gaps to the number of men left on base.</p>
<p id='graph3'>“We’re not having troubles with errors,” Kaline said. “I think we need to do a better job with situational hitting. We’re doing the hard part of getting guys in scoring position, but we’re not doing the little things like sacrifice flies, adding onto leads we already have, and getting back into games we might be behind in.”</p>
<p id='graph4'>The offense has had great success in several games. A total of nine players have had multiple-hit games, and eight have had multiple RBI games. <a href="https://oaklandpostonline.com/15504/sports/janish-returns-to-baseball-team-after-year-of-focusing-on-school/">Tyler Janish</a> saw a seven-game hitting streak, and Zach Sterry was close behind with a six-game hitting streak. According to the coaching staff, the problem lies with keeping the production consistent.</p>
<p id='graph5'>Along with the slim gaps in games, the Black and Gold have also seen several games with runs in double digits. In its only win so far this season, Oakland scored a total of 16 runs against Lipscomb on Feb. 18. Similarly, Oakland put up 10 runs in its loss against top-ranked Florida State on March 3.</p>
<p id='graph6'>“The offense has been inconsistent,” Kaline said. “We’ve had games where hitting has been exceptional, and we’ve had games where it needs to be much better. In practices, we have gone back to situational hitting. We have really focused in on that to be prepared for when the time comes.”</p>
<p id='graph7'>The Golden Grizzlies’ pitching staff started the season with a goal of facing no more than four batters per inning. Since there has been a direct correlation with the amount of batters faced and the amount of runs given up, this goal has been a top priority of pitching coach Hayden Fox.</p>
<p id='graph8'>“For our three starters, we have been doing a good job with our first-pitch strikes, and we’ve been doing a pretty good job getting that lead-off guy out,” Fox said. “On the flip side, when we aren’t getting ahead with our first-pitch strikes and the lead-off batters are getting on, we are seeing anywhere from five to seven batters an inning, which is going to result in at least one run scored. When we’re having success, we’re right at that four batters or less inning.”</p>
<p id='graph9'>So far, the three starters&#8211;Jake Lee, Tyler Palm and Nick Parr&#8211;have a combined total 73 strikeouts and have allowed six home runs. The bullpen rotation has recorded 41 strikeouts.</p>
<p id='graph10'>“The last couple of series, we’ve had great starting performances from both Jake Lee and Tyler Palm,” Fox said. “They have put us in positions to win ball games. The biggest thing that we need to improve on is making sure the guys that come out of the bullpen are ready to continue with our game plan of getting ahead of batters and getting that lead-off guy out.”</p>
<p id='graph11'>The bullpen is comprised of 10 players, and underclassmen account for almost half of the rotation. Since many of the pitchers have not seen much playing time, these early-season games are learning and adjustment periods.</p>
<p id='graph12'>“We have a relatively young bullpen,” Fox said. “Most of the time, it is just getting guys out of the bullpen in game situations that are uncomfortable with men on in tight ball games. Once we continue to get guys’ confidence up with being able to handle those situations, I think we will see that we will start to strengthen as a whole.”</p>
<p id='graph13'>Even with the record not in their favor, Oakland is looking at the positives in every game.</p>
<p id='graph14'>“We’re learning how to compete,” Kaline said. “The effort and energy has been exceptional. As we move forward in the conference play, I think there are a lot of lessons to be learned about how to finish games and how to win series. It’s not the results that we want, but there have been a lot of positives that we can take out of all the games. We have played a couple really tough opponents, some top-25 teams. Obviously you want to walk away with a couple more wins, but we’re looking forward to the rest of the year.”</p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://oaklandpostonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="15646" /></p>



<p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://oaklandpostonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Polls</h2></div><div class="widgetbody"><div id="polls-25" class="wp-polls">
	<form id="polls_form_25" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_25_nonce" name="wp-polls-nonce" value="5426bfe4c7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="25" /></p>
		<p style="text-align: center;"><strong>Spring has sprung, how are you feeling?</strong></p><div id="polls-25-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-99" name="poll_25" value="99" /> <label for="poll-answer-99">Everything still hurts, and I'm still dying</label></li>
		<li><input type="radio" id="poll-answer-100" name="poll_25" value="100" /> <label for="poll-answer-100">My life is falling apart, but at least the weather's nice</label></li>
		<li><input type="radio" id="poll-answer-101" name="poll_25" value="101" /> <label for="poll-answer-101">Will sell soul for financial security</label></li>
		<li><input type="radio" id="poll-answer-102" name="poll_25" value="102" /> <label for="poll-answer-102">Great actually, looking forward to commencement!</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(25);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(25); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-25-loading" class="wp-polls-loading"><img src="http://oaklandpostonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="/pollsarchive">Polls Archive</a></li></ul></div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15671/life/a-chorus-line-dazzles-its-way-onstage/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/Chorus-Line-JLBoone-Photography-475x317.jpg' id='grow-stb15671'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15671').mouseenter(function() {
   											$('#grow-stb15671').removeClass('shrink');
   											$('#grow-stb15671').removeClass('grow');
   											$('#grow-stb15671').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15671').addClass('shrink');
   										});});</script><p class='stb-cat'>Life</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15671/life/a-chorus-line-dazzles-its-way-onstage/">&#8216;A Chorus Line&#8217; dazzles its way onstage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15644/campus/ousc-president-vice-president-end-term-with-final-proposal/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/OUSC-Elyse-Gregory-475x317.jpg' id='grow-stb15644'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15644').mouseenter(function() {
   											$('#grow-stb15644').removeClass('shrink');
   											$('#grow-stb15644').removeClass('grow');
   											$('#grow-stb15644').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15644').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15644/campus/ousc-president-vice-president-end-term-with-final-proposal/">OUSC president, vice president end term with final proposal</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15743/sports/isaiah-brocks-family-and-army-friends-show-support-at-richmond-game/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/11742688_400330936829714_598371074279838367_n-314x475.jpg' id='grow-stb15743'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15743').mouseenter(function() {
   											$('#grow-stb15743').removeClass('shrink');
   											$('#grow-stb15743').removeClass('grow');
   											$('#grow-stb15743').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15743').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15743/sports/isaiah-brocks-family-and-army-friends-show-support-at-richmond-game/">Isaiah Brock&#8217;s family and Army friends show support at Richmond game</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15522/sports/basketball-alumnus-retires-from-pros/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/Reggie-Hamilton-Nowshin-Chowdhury-475x317.jpg' id='grow-stb15522'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15522').mouseenter(function() {
   											$('#grow-stb15522').removeClass('shrink');
   											$('#grow-stb15522').removeClass('grow');
   											$('#grow-stb15522').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15522').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15522/sports/basketball-alumnus-retires-from-pros/">Basketball alumnus retires from pros</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15455/life/gold-vibrations-looks-ahead-to-next-year/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/Gold-Vibrations-Mary-Mitchell-475x317.jpg' id='grow-stb15455'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15455').mouseenter(function() {
   											$('#grow-stb15455').removeClass('shrink');
   											$('#grow-stb15455').removeClass('grow');
   											$('#grow-stb15455').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15455').addClass('shrink');
   										});});</script><p class='stb-cat'>Life</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15455/life/gold-vibrations-looks-ahead-to-next-year/">Gold Vibrations looks ahead to next year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15481/sports/athletics-hosts-first-ever-trivia-night/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/Trivia-Night-Taylor-Stinson-475x316.jpg' id='grow-stb15481'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15481').mouseenter(function() {
   											$('#grow-stb15481').removeClass('shrink');
   											$('#grow-stb15481').removeClass('grow');
   											$('#grow-stb15481').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15481').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15481/sports/athletics-hosts-first-ever-trivia-night/">Athletics hosts first-ever Trivia Night</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15534/life/the-gavin-grimm-case-perspectives-from-ou/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/IMG_7874-475x317.jpg' id='grow-stb15534'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15534').mouseenter(function() {
   											$('#grow-stb15534').removeClass('shrink');
   											$('#grow-stb15534').removeClass('grow');
   											$('#grow-stb15534').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15534').addClass('shrink');
   										});});</script><p class='stb-cat'>Life</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15534/life/the-gavin-grimm-case-perspectives-from-ou/">The Gavin Grimm case: Perspectives from OU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15186/campus/isso-and-honors-college-celebrate-global-community/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/IMG_0328-475x317.jpg' id='grow-stb15186'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15186').mouseenter(function() {
   											$('#grow-stb15186').removeClass('shrink');
   											$('#grow-stb15186').removeClass('grow');
   											$('#grow-stb15186').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15186').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15186/campus/isso-and-honors-college-celebrate-global-community/">ISSO, Honors College celebrate global community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15296/life/the-ascent-of-athleisure/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/IMG_7814-475x317.jpg' id='grow-stb15296'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15296').mouseenter(function() {
   											$('#grow-stb15296').removeClass('shrink');
   											$('#grow-stb15296').removeClass('grow');
   											$('#grow-stb15296').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15296').addClass('shrink');
   										});});</script><p class='stb-cat'>Life</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15296/life/the-ascent-of-athleisure/">The ascent of athleisure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://oaklandpostonline.com/15387/life/grizzlies-croon-the-night-away-japan-style/#photo'><img src='http://oaklandpostonline.com/wp-content/uploads/2017/03/Japanese-Karaoke-Mary-Mitchell-475x317.jpg' id='grow-stb15387'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Baseball team looks for redemption'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15387').mouseenter(function() {
   											$('#grow-stb15387').removeClass('shrink');
   											$('#grow-stb15387').removeClass('grow');
   											$('#grow-stb15387').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15387').addClass('shrink');
   										});});</script><p class='stb-cat'>Life</p><p class="relatedtitle"><a href="http://oaklandpostonline.com/15387/life/grizzlies-croon-the-night-away-japan-style/">Grizzlies croon the night away Japan-style</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#b59a57");
					$('.stb_right').css("border-color", "#b59a57");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#b59a57");
					$('.stb_left').css("border-color", "#b59a57");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://oaklandpostonline.com">The Oakland Post</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCM0VWqhV06edU9hQTKj7fXg">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/theoaklandpost/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/theoaklandpost">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/theoakpost">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>Oakland University&#039;s independent student newspaper.</p></div><div class="footersearch">	<form method="get" id="searchform7116" action="http://oaklandpostonline.com/">
			<label for="s7116" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7116" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7116" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://oaklandpostonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-77199029-47', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	<script type='text/javascript' src='http://oaklandpostonline.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/oaklandpostonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/oaklandpostonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://oaklandpostonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://oaklandpostonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://oaklandpostonline.com/15646/sports/baseball-team-looks-for-redemption/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Foaklandpostonline.com%2F15646%2Fsports%2Fbaseball-team-looks-for-redemption%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Baseball+team+looks+for+redemption&amp;url=http%3A%2F%2Foaklandpostonline.com%2F%3Fp%3D15646" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '15646';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 9 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="ff1deadc1d" /><input type="hidden" name="_wp_http_referer" value="/15646/sports/baseball-team-looks-for-redemption/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '15646';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 19;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://oaklandpostonline.com/wp-content/uploads/2016/09/Mobile.png" alt="Oakland University&#039;s independent student newspaper." /></a></div><div class="hover_title"><div class="hover_titletext"></div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://oaklandpostonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://oaklandpostonline.com/category/campus/">Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://oaklandpostonline.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://oaklandpostonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11176"><a href="http://oaklandpostonline.com/11152/looking-back/looking-back/">Looking Back</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11174"><a href="http://oaklandpostonline.com/online-edition/">Online Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11175"><a href="http://oaklandpostonline.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://oaklandpostonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11173"><a href="http://oaklandpostonline.com/category/satire/">Satire</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13892"><a href="http://oaklandpostonline.com/13196/staff-bios/staff/">Staff</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
					$('.sno-menu').css({ background: '#ffffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#1680c0', color: '#fffff'});
					$('.sno-menu').css({ background: '', color: '#fffff'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>